View Issue Details

IDProjectCategoryView StatusLast Update
0004945mantisbtfeaturepublic2020-08-09 07:53
ReporterHeikoNorderstedt Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Summary0004945: Customisation for My-View Page
Description

It would be very usefull if every user could customize his my-view-page with individual filters.

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 
child of 0004181 closed Features in Mantis 1.1 release 

Activities

HUISCO

HUISCO

2020-02-27 13:19

reporter   ~0063712

Hello guys,
How soon can we expect to implement this ticket?
Maybe there is a corresponding plugin?

dregad

dregad

2020-07-28 03:23

developer   ~0064191

Duplicate of 0007840

Issue History

Date Modified Username Field Change
2004-12-08 02:21 HeikoNorderstedt New Issue
2004-12-08 16:11 jlatour Status new => acknowledged
2004-12-08 16:12 jlatour Relationship added child of 0004181
2020-02-27 13:19 HUISCO Note Added: 0063712
2020-07-28 03:19 dregad Assigned To => dregad
2020-07-28 03:19 dregad Status acknowledged => resolved
2020-07-28 03:19 dregad Resolution open => duplicate
2020-07-28 03:19 dregad Relationship added duplicate of 0007840
2020-07-28 03:23 dregad Note Added: 0064191
2020-08-09 07:53 atrol Status resolved => closed