View Issue Details

IDProjectCategoryView StatusLast Update
0027986mantisbtbugtrackerpublic2021-02-18 15:51
Reporteramangion Assigned Todregad  
PriorityimmediateSeveritycrashReproducibilityhave not tried
Status resolvedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version20.04
Product Version2.24.4 
Summary0027986: error in closing the reporter resolved
Description
  • A user with an informant profile in a project.
  • That user opens a mantis in a project.
  • Another user (within the same project can be a Developer), changes status to assigned (with a note) and then changes status to resolved.
  • In this case, once resolved, the informant (who is the one who has opened the mantis) must change its state to Closed, and does not have that option.
    It has already been enabled in version 2.18, it now worked in 2.24.4, which we installed not
TagsNo tags attached.

Relationships

duplicate of 0026920 resolvedvboctor reporter allowed to close 

Activities

amangion

amangion

2021-02-18 08:40

reporter   ~0065140

Captura.PNG (33,594 bytes)   
Captura.PNG (33,594 bytes)   
amangion

amangion

2021-02-18 09:53

reporter   ~0065141

den pro closed this fix, I already got the solution at https://github.com/mantisbt/mantisbt/pull/1673

thanks