View Issue Details

IDProjectCategoryView StatusLast Update
0027155mantisbtbugtrackerpublic2020-08-19 07:02
Reporterdregad Assigned Todregad  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Target Version2.25.0Fixed in Version2.25.0 
Summary0027155: Update securimage to 3.6.8
Description

Following the migration from Git submodules to Composer back in 2017, securimage was setup as a custom repository pointing to our fork of the upstream repository. Consequently, Composer / Dependabot are not notifying us of new versions, and as it turns out there's been 3 patch releases (3.6.6, 3.6.7 and 3.6.8) since then so we should upgrade the library.

There has also been a 4.0.2 release, but this will require some more testing to ensure it is not introducing any regressions, so it will be treated separately.

TagsNo tags attached.

Relationships

related to 0022194 closeddregad Update securimage to 3.6.5 
related to 0027156 confirmed Replace SecurImage Captcha library 
related to 0027157 assigneddregad Update securimage to 4.0.2 

Activities

dregad

dregad

2020-08-19 07:02

developer   ~0064279

Upgrade to 4.0.2 tracked in 0027157

Related Changesets

MantisBT: master 17c0e839

2020-08-19 06:43:11

dregad

Details Diff
Update securimage captcha library to 3.6.8

Fixes 0027155
Affected Issues
0027155
mod - composer.lock Diff File