View Issue Details

IDProjectCategoryView StatusLast Update
0026134mantisbttime trackingpublic2019-12-09 04:32
Reporterdregad Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Target Version2.23.0Fixed in Version2.23.0 
Summary0026134: Bugnotes time spent info is always shown even if time tracking is disabled
Description

When an issue includes time tracking data, time spent information as well as total time for the issue is shown, even if time_tracking_enabled = OFF

TagsNo tags attached.

Activities

2019-09-12 19:10

 

image.png (35,719 bytes)   
image.png (35,719 bytes)   
dregad

dregad

2019-09-12 19:12

developer   ~0062785

PR https://github.com/mantisbt/mantisbt/pull/1561

Related Changesets

MantisBT: master c73fd8b0

2019-09-12 19:11:13

dregad

Details Diff
Only display time spent if time tracking is enabled

Fixes 0026134
Affected Issues
0026134
mod - bugnote_view_inc.php Diff File