View Issue Details

IDProjectCategoryView StatusLast Update
0026002mantisbtemailpublic2019-12-09 04:31
Reportercproensa Assigned Tocproensa  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2.22.0 
Target Version2.23.0Fixed in Version2.23.0 
Summary0026002: "Email on monitoring" not configurable in manage_config_email_page
Description

Email on "monitor" is an existing action, which is already configured in config_defaults_inc, but it's not displayed in the email configuration page.

TagsNo tags attached.

Relationships

related to 0005896 closedvboctor Allow developers to let other users monitor issues 

Activities

cproensa

cproensa

2019-08-15 08:28

developer   ~0062588

PR: https://github.com/mantisbt/mantisbt/pull/1543

dregad

dregad

2019-08-15 09:14

developer   ~0062589

Looks like the manage page was forgotten when the issue was added (see 0005896)

Related Changesets

MantisBT: master fa10a333

2019-08-15 07:12:50

cproensa


Committer: atrol Details Diff
Add email on monitor to config page

Email on "monitor" is an existing action, which is already configured in
config_defaults_inc, but it's not displayed in the email configuration
page.

Fixes: 0026002
Affected Issues
0026002
mod - core/email_api.php Diff File
mod - lang/strings_english.txt Diff File
mod - manage_config_email_page.php Diff File