View Issue Details

IDProjectCategoryView StatusLast Update
0024123mantisbtattachmentspublic2018-03-26 16:54
Reporterpfrancois Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformLinuxOSUbuntuOS Version16.04 LTS
Product Version2.12.0 
Summary0024123: Reporter can't upload attachment when bugnote are private by default.
Description

With bugnote set as private by default with the option "g_default_bugnote_view_status = VS_PRIVATE;" in config_inc.php, the field to import attachment under bugnote disappear for reporter level and they can't access the checkbox to pass the bugnote public.

Is there a mean to configure bugnote private by default for developper/manager/administrator level but not those under developper?

For information, the bugnote posted by reporter are seen public in the activity field as expected.

TagsNo tags attached.

Relationships

duplicate of 0022817 closedvboctor "private bugnotes" as default setting prevents uploading further attachments 

Activities

pfrancois

pfrancois

2018-03-15 11:51

reporter  

bugnoteField.png (16,951 bytes)   
bugnoteField.png (16,951 bytes)