View Issue Details

IDProjectCategoryView StatusLast Update
0024097mantisbtuipublic2018-03-31 19:58
Reporterclan_destina Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2.12.0 
Target Version2.12.1Fixed in Version2.12.1 
Summary0024097: Account page required change password on any field modification
Description

When a existing user tries to just change Real Name o Email field on My Account Page its required to also to fill password related fields (Current Pasword, New Password, Confirm Password).

TagsNo tags attached.

Relationships

related to 0023507 closeddregad Users can't change their password when it is blank 
related to 0022310 closedcommunity Use HTML5 "required" attribute for required form fields 

Activities

Related Changesets

MantisBT: master-2.12 d53d2d89

2018-03-11 07:37:45

atrol

Details Diff
Remove dead code

ACCOUNT_VERIFICATION_INC is no longer set in code since verify.php has
been redesigned

Issue 0024097
Affected Issues
0024097
mod - account_page.php Diff File

MantisBT: master-2.12 d4c76f8a

2018-03-11 07:51:34

atrol

Details Diff
Don't require password when changing values on Account page

Fixes 0024097
Affected Issues
0024097
mod - account_page.php Diff File

MantisBT: master-2.12 dec1d771

2018-03-13 14:37:01

atrol

Details Diff
Do not output empty classes

Issue 0024097
Affected Issues
0024097
mod - account_page.php Diff File