View Issue Details

IDProjectCategoryView StatusLast Update
0023955mantisbtadministrationpublic2018-02-10 15:36
Reporteratrol Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.11.0 
Target Version2.11.1Fixed in Version2.11.1 
Summary0023955: Warning message on login page
Description

The followin warning on login page is displayed after a fresh install with default settings

Warning: "display_errors[E_USER_ERROR]" is not set to its default value (halt). This will cause MantisBT to continue when errors occurs and may lead to system/data integrity issues.
TagsNo tags attached.

Relationships

related to 0023876 closeddregad Running admin/check fails 

Activities

Related Changesets

MantisBT: master-2.11 469b782f

2018-02-09 07:30:49

atrol

Details Diff
Remove admin check for Application Errors on Login page

This test is no longer necessary, as we are now enforcing handling
method DISPLAY_ERROR_HALT for all error types since commit
c816588d2616225f33896e7f4f4cd5a45447bce6.

Fixes 0023955
Affected Issues
0023955
mod - login_page.php Diff File