View Issue Details

IDProjectCategoryView StatusLast Update
0023654mantisbtapi restpublic2018-01-10 09:32
Reportervboctor Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.8.0 
Target Version2.9.0Fixed in Version2.9.0 
Summary0023654: Don't validate `handler` when updating issues without updating `handler`
Description

Attempting to update summary for an issue may fail if the current handler no longer has access to handle the issue. Such update shouldn't fail since handler is not being updated.

TagsNo tags attached.

Relationships

related to 0023806 new Developer can not close an issue unless "Assign issue" right is given when using the mc_update_issue() function 

Activities

Related Changesets

MantisBT: master 00dec0b1

2017-11-18 02:55:15

vboctor

Details Diff
Validate `handler` only when being updated

Fixes 0023654
Affected Issues
0023654
mod - api/soap/mc_issue_api.php Diff File