View Issue Details

IDProjectCategoryView StatusLast Update
0023141mantisbthtmlpublic2017-09-03 18:41
Reporteratrol Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Target Version2.6.0Fixed in Version2.6.0 
Summary0023141: Unused CSS delivered
Description

Remove code which is no longer needed after status_percentage_legend has been obsoleted.

We do still deliver CSS code like

.status-10-percentage { width: 11%; }

This has been used in status percentage legend which has been obsolete since quite a while.

TagsNo tags attached.

Activities

Related Changesets

MantisBT: master 442eb35e

2017-07-23 05:49:42

atrol

Details Diff
Remove generation of unused CSS code

The following kind of CSS is no longer need since
status_percentage_legend has been obsoleted.

.status-10-percentage { width: 11%; }

Fixes 0023141
Affected Issues
0023141
mod - css/status_config.php Diff File