View Issue Details

IDProjectCategoryView StatusLast Update
0022868mantisbtotherpublic2017-06-04 14:58
ReporterMartinW Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.1.0 
Target Version2.5.0Fixed in Version2.5.0 
Summary0022868: PHP variable misspelt in html_api.php
Description

The class variable, attr_class, (defined in line 1561) in TableFieldsItem class included in html_api.php file, is not assigned a value due to spelling mistake in line 1581.

When the TableGridLayout class's method subsequently references this variable in line 1540, the HTML is not updated with the newly assigned value.

TagsNo tags attached.

Activities

dregad

dregad

2017-05-15 07:52

developer   ~0056858

Last edited: 2017-05-15 07:52

This was introduced in 2.1.0 (see MantisBT master c4bd72ff)

Related Changesets

MantisBT: master c0903f25

2017-05-15 07:55:00

dregad

Details Diff
Fix 0022868: typo in variable name Affected Issues
0022868
mod - core/html_api.php Diff File