View Issue Details

IDProjectCategoryView StatusLast Update
0022291mantisbttime trackingpublic2017-09-03 18:41
Reportervboctor Assigned Tocproensa  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.6.0Fixed in Version2.6.0 
Summary0022291: Issue history box is narrower than other boxes above it on View Issue page
Description

Checkout the attached image.

Tagsmodern-ui

Relationships

related to 0008957 assignedsyncguru Date Selector for Custom Fields 
related to 0022469 closedcproensa Enabling Time Tracking distorts View Issue Details page layout. 

Activities

vboctor

vboctor

2017-01-31 03:31

manager  

issue_history_box_is_narrow.png (137,130 bytes)   
issue_history_box_is_narrow.png (137,130 bytes)   
dregad

dregad

2017-01-31 04:05

developer   ~0055417

Not reproducible on this tracker

screenshot-20170131-1004.png (31,927 bytes)   
screenshot-20170131-1004.png (31,927 bytes)   
atrol

atrol

2017-01-31 04:07

developer   ~0055418

Seems to be caused by time tracking.

atrol

atrol

2017-03-05 16:01

developer   ~0055912

Will be fixed after merge of https://github.com/mantisbt/mantisbt/pull/1032

cproensa

cproensa

2017-04-16 18:48

developer   ~0056589

Reopened. Due to regressions, the changes have been reverted and will be targeted to next release

cproensa

cproensa

2017-08-21 14:44

developer   ~0057524

PR https://github.com/mantisbt/mantisbt/pull/1164

Related Changesets

MantisBT: master f6f84521

2017-08-21 14:40:42

cproensa


Committer: atrol Details Diff
Fix timetracking layout on view issue details

The layout for timetracking box was messed with misplaced tags,
resulting in a distorted layout for the following content in the page.

Fixes: 0022291, 0022469
Affected Issues
0022291, 0022469
mod - bugnote_stats_inc.php Diff File