View Issue Details

IDProjectCategoryView StatusLast Update
0022288mantisbtbugtrackerpublic2017-02-26 21:17
Reportervboctor Assigned Tosyncguru  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.1.1Fixed in Version2.1.1 
Summary0022288: Due date current value doesn't show in change status form
Description

Have an issue with a due date set.
Click Change Status or Close
The due date field is empty.
Confirming close without setting due date, will result in losing due date.

TagsNo tags attached.

Activities

vboctor

vboctor

2017-02-01 23:13

manager   ~0055442

@syncguru is this related to the change of the calendar control? I was able to reproduce this on 2.1.0, but not on 1.3.x. I haven't tried to reproduce on 2.0.x. I think this is worthy of back porting to the affected releases since it seems to be a regression.

vboctor

vboctor

2017-02-03 00:18

manager   ~0055456

I was able to reproduce this on 2.0.1 release as well. So we should target to master-2.0.x, master-2.1, master.

syncguru

syncguru

2017-02-03 12:22

developer   ~0055477

Will take a look

syncguru

syncguru

2017-02-04 00:05

developer   ~0055482

PR: https://github.com/mantisbt/mantisbt/pull/1017

dregad

dregad

2017-02-04 07:06

developer   ~0055483

worthy of back porting to the affected releases since it seems to be a regression.

@vboctor the issue is reproducible on 2.0.0; that being said, since 2.1.0 is out, I'm not sure it makes sense to plan for a 2.0.2.

Related Changesets

MantisBT: master 8037db44

2017-02-04 00:04:03

syncguru

Details Diff
Fix due_date value when changing issue status

Fixes 0022288
Affected Issues
0022288
mod - bug_change_status_page.php Diff File

MantisBT: master-2.1 c990a64c

2017-02-04 00:04:03

syncguru


Committer: vboctor Details Diff
Fix due_date value when changing issue status

Fixes 0022288
Affected Issues
0022288
mod - bug_change_status_page.php Diff File