View Issue Details

IDProjectCategoryView StatusLast Update
0022230mantisbtnewspublic2017-02-01 22:48
Reportervboctor Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.0.1Fixed in Version2.0.1 
Summary0022230: PHP system notice on News page
Description

SYSTEM NOTICE
'Undefined index: 0003437' in '/Users/vboctor/php/mantisbt-master/core/user_api.php' line 86
Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.
Full path: /Users/vboctor/php/mantisbt-master/core/user_api.php
Line: 86

TagsNo tags attached.

Activities

dregad

dregad

2017-01-24 04:24

developer   ~0055279

That code change was not really necessary, the problem was caused by a data issue which has already been fixed see #22226.

Related Changesets

MantisBT: master-2.0.x 034ee01f

2017-01-22 18:11:26

vboctor

Details Diff
Fix php notice on news page

Fixes 0022230
Affected Issues
0022230
mod - core/user_api.php Diff File