View Issue Details

IDProjectCategoryView StatusLast Update
0022142mantisbtuipublic2020-03-15 15:23
ReporterKunda Assigned Tosyncguru  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.24.0Fixed in Version2.24.0 
Summary0022142: on mantisbt.org Roadmap progress bar 'data-percent' class could stand out better
Description

Attached are before and after pics. IMO the progress number should stand out more.

TagsNo tags attached.

Activities

Kunda

Kunda

2017-01-09 06:41

reporter  

dregad

dregad

2017-01-09 07:16

developer   ~0054986

I to agree that when percentage is displayed over the gray background, the contrast on the text is not good.
@syncguru, since .progress[data-percent]::after style is defined in ACE template, how would you suggest to address this issue ?

Kunda

Kunda

2019-09-29 08:57

reporter   ~0062925

BTW, This issue still persists on v2.21.0

syncguru

syncguru

2019-09-30 19:38

developer   ~0062928

I have to talk a look and see what I can do. Assigning this to myself.

syncguru

syncguru

2019-12-07 23:29

developer   ~0063194

PR: https://github.com/mantisbt/mantisbt/pull/1588

Related Changesets

MantisBT: master 4043f2f8

2019-12-07 23:21:12

syncguru


Committer: atrol Details Diff
Enhance roadmap progress bar look & feel

Fixes 0022142
Affected Issues
0022142
mod - css/ace-mantis.css Diff File
mod - roadmap_page.php Diff File