View Issue Details

IDProjectCategoryView StatusLast Update
0022096mantisbttimelinepublic2019-04-21 02:53
Reporterdregad Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.21.0Fixed in Version2.21.0 
Summary0022096: My View page without timeline does not respect the $g_my_view_boxes_fixed_position setting
Description

Follow-up from 0019586:0054879

I'm not sure whether that config should be kept at all. Maybe we should just make it obsolete ?

TagsNo tags attached.

Relationships

related to 0019586 closeddregad Support disabling timeline feature based on access level 

Activities

dregad

dregad

2019-04-04 12:05

developer   ~0061826

Considering that this setting is non-functional since 2.0.0 release and nobody complained about it for more than 2 years, it does not make sense to try and fix this.

my_view_boxes_fixed_position will be obsoleted in the next release of Mantis. One less config option :-)

dregad

dregad

2019-04-04 13:09

developer   ~0061830

PR https://github.com/mantisbt/mantisbt/pull/1497

Related Changesets

MantisBT: master 2e726807

2019-04-04 12:06:47

dregad

Details Diff
Obsolete my_view_boxes_fixed_position

Since 2.0.0 release, My View page without timeline does not respect the
$g_my_view_boxes_fixed_position setting.

Fixes 0022096
Affected Issues
0022096
mod - config_defaults_inc.php Diff File
mod - core/obsolete.php Diff File
mod - my_view_page.php Diff File