View Issue Details

IDProjectCategoryView StatusLast Update
0021805mantisbtjavascriptpublic2016-10-30 23:22
Reportervboctor Assigned Tocommunity  
PrioritynormalSeverityblockReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2.0.0-beta.1 
Target Version2.0.0-rc.1Fixed in Version2.0.0-rc.1 
Summary0021805: Javascript errors on login page
Description

See attached image for javascript errors in console when loading login page.

Not sure if this applies to beta.3, but it applies to master.

Tagsmodern-ui

Activities

vboctor

vboctor

2016-10-17 11:29

manager  

dregad

dregad

2016-10-17 11:33

developer   ~0054252

The login page shows javascript error since beta.1

dregad

dregad

2016-10-19 12:25

developer   ~0054280

PR https://github.com/mantisbt/mantisbt/pull/922

Related Changesets

MantisBT: master 60f4e5fb

2016-10-19 22:17:31

LeoZandvliet


Committer: vboctor Details Diff
Fix javascipt errors on login and signup pages

This will fix 'uncaught error ... requires jQuery' on login and signup page.

Fixes 0021805
Affected Issues
0021805
mod - core/layout_api.php Diff File