View Issue Details

IDProjectCategoryView StatusLast Update
0021743mantisbtattachmentspublic2016-10-30 23:22
Reportervboctor Assigned Tovboctor  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0-beta.3 
Target Version2.0.0-rc.1Fixed in Version2.0.0-rc.1 
Summary0021743: Attach files dropzone is not working
Description

The dropzone javascript is blocked since the exception we had for 0021651 was applied to view page and not report page.

Tagsmodern-ui

Relationships

related to 0021651 closedsyncguru Dropzone has inline scripts in View Issue page 

Activities

There are no notes attached to this issue.

Related Changesets

MantisBT: master 16fd68a1

2016-10-03 23:00:03

vboctor

Details Diff
Fix attach files dropzone in report issue page

Apply the same exception as view page until 0021651 is fixed.

Fixes 0021743
Affected Issues
0021743
mod - core/http_api.php Diff File