View Issue Details

IDProjectCategoryView StatusLast Update
0021647mantisbtfilterspublic2016-08-28 01:11
Reportersyncguru Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0-beta.1 
Target Version2.0.0-beta.2Fixed in Version2.0.0-beta.2 
Summary0021647: New to restyle 'filter deleted' page
Description

It looks like this page was not styled for modern UI - see attached image

Tagsmodern-ui

Activities

syncguru

syncguru

2016-08-26 10:45

developer  

syncguru

syncguru

2016-08-26 11:07

developer   ~0053896

PR: https://github.com/mantisbt/mantisbt/pull/870

Related Changesets

MantisBT: master 64e2a56a

2016-08-26 20:04:10

syncguru


Committer: vboctor Details Diff
Style deleted filter & enhance manage filter pages

Fixes 0021647
Affected Issues
0021647
mod - core/print_api.php Diff File
mod - query_delete.php Diff File
mod - query_view_page.php Diff File