View Issue Details

IDProjectCategoryView StatusLast Update
0021552mantisbtuipublic2017-04-01 00:13
Reportercproensa Assigned Tocproensa  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.0 
Target Version2.3.0Fixed in Version2.3.0 
Summary0021552: My account preferences: move project list outside the form
Description

In my account preferences page, there is a list of projects that the user is assigned to.
This list is currently placed inside the form, so when the list is long enough, the submit button is placed at the bottom.
Since this project list is not editable, it'd better be outside the form, thus keeping the update button consistently placed next to the input fields.

TagsNo tags attached.

Activities

cproensa

cproensa

2016-07-27 07:47

developer  

Selección_152.png (35,828 bytes)   
Selección_152.png (35,828 bytes)   
cproensa

cproensa

2017-03-25 08:36

developer   ~0056196

PR: https://github.com/mantisbt/mantisbt/pull/1067

Related Changesets

MantisBT: master 665f665f

2017-03-25 08:29:32

cproensa


Committer: vboctor Details Diff
Move assigned projects outside of form

Move the list of assigned projects outside of the form in account_page.
This list is not editable, so it must not be part of the form.

Fixes: 0021552
Affected Issues
0021552
mod - account_page.php Diff File