View Issue Details

IDProjectCategoryView StatusLast Update
0021215mantisbtbugtrackerpublic2016-07-19 04:19
Reportervboctor Assigned Tocommunity  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version2.0.0-beta.1 
Target Version2.0.0-beta.1Fixed in Version2.0.0-beta.1 
Summary0021215: Update FontAwesome to 4.6.3
Description

Upgrade FontAwesome from 4.4.0 to 4.6.3

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

MantisBT: master ac06d379

2016-07-09 23:18:51

badfiles


Committer: vboctor Details Diff
CDN improvement / libraries upgrade

- introduce integrity & crossorigin
- upgrade jquery 2.1.4 to 2.2.4
- upgrade bootstrap 3.3.5 to 3.3.6
- use minified versions of jquery-ui 1.11.4
- upgrade FontAwesome 4.4.0 to 4.6.3
- update corresponding local files

Fixes 0021214, 0021215, 0021216, 0021217
Affected Issues
0021214, 0021215, 0021216, 0021217
mod - core/constant_inc.php Diff File
mod - core/html_api.php Diff File
mod - core/layout_api.php Diff File
rm - css/bootstrap-3.3.5.min.css Diff File
add - css/bootstrap-3.3.6.min.css Diff File
rm - css/font-awesome-4.4.0.min.css Diff File
add - css/font-awesome-4.6.3.min.css Diff File
mod - css/jquery-ui-1.11.4.min.css Diff File
mod - fonts/.htaccess Diff File
rm - fonts/FontAwesome.otf Diff File
mod - fonts/fontawesome-webfont.eot Diff File
mod - fonts/fontawesome-webfont.svg Diff File
mod - fonts/fontawesome-webfont.ttf Diff File
mod - fonts/fontawesome-webfont.woff Diff File
mod - fonts/fontawesome-webfont.woff2 Diff File
rm - js/bootstrap-3.3.5.min.js Diff File
add - js/bootstrap-3.3.6.min.js Diff File
rm - js/jquery-2.1.4.min.js Diff File
add - js/jquery-2.2.4.min.js Diff File
mod - js/jquery-ui-1.11.4.min.js Diff File