View Issue Details

IDProjectCategoryView StatusLast Update
0017852mantisbtfilterspublic2017-01-31 04:02
Reportervboctor Assigned Tocproensa  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.0-beta.1 
Target Version2.1.0Fixed in Version2.1.0 
Summary0017852: Tags is showing on its own row in filter box
Description

It feels that tags should just move one row up since it is on a row by itself and their is an empty spot above it.

TagsNo tags attached.

Relationships

related to 0021031 closedcproensa Rewrite the filter box form 
child of 0021935 closedcproensa Filter api refactoring, manage stored filters 

Activities

vboctor

vboctor

2014-11-09 12:10

manager  

cproensa

cproensa

2016-05-18 07:11

developer   ~0053181

The three preceding cells are for:
Platform, OS, OS Version

If they are disabled by config, empty cells appear.
Tags seems to fill 3 cells because it has a wider input.

I'd not consider this as a specific issue, since the filter box, as it is now, is a bit of a mess as a whole.

cproensa

cproensa

2016-10-20 08:00

developer   ~0054303

track as included in PR 862