View Issue Details

IDProjectCategoryView StatusLast Update
0014232mantisbtreportspublic2016-07-19 04:19
Reporterbadmoon Assigned Tovboctor  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version7
Product Version1.2.10 
Target Version2.0.0-beta.1Fixed in Version2.0.0-beta.1 
Summary0014232: Advanced summary bad display
Description

the graphs are not well displayed
see screenshot
I use JPGraph

Steps To Reproduce

Open advanced summary

TagsNo tags attached.

Activities

badmoon

badmoon

2012-05-10 09:04

reporter  

advanced summary.jpg (143,521 bytes)   
advanced summary.jpg (143,521 bytes)   
sbs

sbs

2012-05-18 01:30

reporter   ~0031854

Same here, since moving to 1.2.10, graphs are not always visible (top right, and second from top on left). When visible the xaxis is skewed as shown on the attached image.
For the overall graph (top left), the last digit of the year is missing, which makes the graph not readable.